要升macOS High Sierra的注意了:一些Adobe软件不兼容该系统

2017-9-30 8:51:53   威锋网(khatmu1988)

相信有不少朋友都已经升级到最新的macOS High Sierra系统,不过从Adobe本周建议使用Illustrator和InDesign软件的用户不要升级至macOS High Sierra系统,因为Illustrator和InDesign并没有为该系统升级,如果用户在macOS High Sierra系统下运行软件,很可能会出现一些兼容性问题,应用可能无法正常工作。

我们都知道macOS High Sierra将文件系统升级为全新的APFS,如果用户们在macOS High Sierra下安装Illustrator,会弹出错误。

对于已经安装了的软件的用户来说,你打开应用或者打开文件以及创建文档时,都会出现问题。同时,Bug也会影响色彩管理和影响笔刷的渲染等。Illustrator还存在一些GPU问题,目前这些问题都无法解决。

据悉,Adobe目前正在为Illustrator CC开发一套解决方案。而对于InDesign应用来说,当用户打开它的时候,鼠标会变成像素方块

虽然说macOS High Sierra是一个全新的系统,但是似乎很多软件都没有准备好完美的迎接这个系统的到来,我们看到还有一些软件存在问题,比如Autodesk AutoCAD 2017、文明V、DisWarrior 5.0、2Do和Transmit 5等等。

当然了,如果你没有使用出现这些问题的应用,你可以考虑升级苹果最新的macOS High Sierra系统,之前我们也在评测中提到了,macOS High Sierra系统还是很值得我们升级的。

责编:文轩
纠错
下载IT之家APP,分享赚金币换豪礼
分享:

相关文章

IT之家 - 爱科技,爱这里。

© 2006 - 软媒公司 版权所有