苹果喊你去升级:Apple Store应用更新后将只支持iOS10以上系统

2017-3-18 17:53:53   威锋网    责编:文轩

苹果自家的移动端购物应用Apple Store不久前进行了一次更新,当时根据更新文件显示本次更新只是包含了一些性能改进和优化。但据外媒报道,Apple Store应用现在只支持iOS 10.0或更高版本的系统了。

如果你此前已经在非iOS 10的设备中下载了Apple Store应用,那么现在打开这款应用你可能会收到一条错误信息提醒。同样地,如果你试图在非iOS 10设备中下载这款应用的话,也会收到类似要求你升级到iOS 10的升级提醒。

Apple Store应用能让你以更具个性化的方式购买最新的苹果产品和配件。它还可以根据你拥有的苹果产品获得推荐,并了解哪些配件与你的设备兼容。此外你还可以通过这个应用为即将到来的讲座或活动预留位置。

值得一提的是,iOS 11可能只会支持64位应用程序了,因为在即将到来的iOS 10.3软件更新中包括了一个重写的提示,并提醒你在打开旧版应用程序后,32位应用程序将无法在未来版本的iOS中运行。

下载IT之家APP,分享赚金币换豪礼
分享:
标签:Apple StoreiOS10

相关文章

IT之家 - 爱科技,爱这里。

© 2006 - 软媒公司 版权所有